製品Q & A: BEStPRO-M

Q1 標準の物件管理ファイルを変更するために、『ツール/ユーザー設定』メニューを実行したが、 「物件管理ファイル」タブの中にある「参照」ボタンがクリックできない。

ネットワーク上で、同じ物件管理ファイルを編集している方がいませんか? 該当するパソコンでシステムを終了してから、もう一度行ってください。
※“同じ物件管理ファイルを編集”とは[物件管理システム]のみではなく、同じ物件管理ファイルから起動している、 [内訳書編集システム]、[仕上数量積算システム]などの各システムでの編集を指します。
上記に該当しない場合は、ロックファイルが残ってしまった事が考えられます。 物件管理ファイルが保存されているフォルダーに「(物件管理ファイル名).PJ2」というファイルがありますが、 そのファイルと同じフォルダーに「(物件管理ファイル名).LCK」というファイルが存在する場合があります。 このファイルを削除してください。 またVer.5.4以降では『ファイル/ロック解除』メニューを選択して「はい」ボタンをクリックすると「(物件管理ファイル名).LCK」ファイルが削除されます。

Q2 「物件一覧ウィンドウ」の[内訳]欄に “E”マークが表示されたままの状態になっており、物件データを削除する事ができない。

ロックファイルが残ってしまった事が考えられます。 物件管理ファイルが保存されているフォルダーにある、「(物件管理ファイル名).LCK」というロックファイルを削除してください。
※ 「(物件管理ファイル名).PJ2」と同じフォルダーにあるファイルです。 Ver.5.4では『ファイル/ロック解除』メニューを選択して「はい」ボタンをクリックすると「(物件管理ファイル名).LCK」ファイルが削除されます。 また“E”はエラーではなく、編集中(EDIT)の意味です。

Q3 『ファイル』メニューの「新規作成」や「開く」コマンドが選択できない。

画面の表示方法が、全体表示になっている可能性があります。 『表示/分割して表示』メニューを選択してチェックマークを付けてください。 この操作により、画面の上部に「物件一覧ウィンドウ」、下部に「物件情報ウィンドウ」が表示され、「新規作成」や「開く」コマンドも実行できるようになります。

Q4 物件データをコピーして、別の物件を作成する方法を教えてほしい。

1. [物件管理システム]を起動し、一覧からコピーするデータを選択し、ダブルクリックで情報ウィンドウを開きます。
2. 『ファイル/名前を付けて保存』メニューを実行します。
3. 【名前を付けて保存】画面が表示されるので、“物件名”を変更して、「OK」ボタンをクリックします。

Q5 ファイルを削除しても、物件名だけは残ってしまう。

1. [物件管理システム]で削除したい物件データを選択して、『ファイル/削除』メニューを実行します。
2. 【削除】画面が表示されるので、「はい」ボタンをクリックします。

Q6 [物件管理システム]で「名前を付けて保存」を実行すると、どのデータがコピーされるのか教えてほしい。

[物件管理システム]の情報ウィンドウに表示されている内容から、各拾いのデータまで、全てのデータがコピーされます。

Q7 [エクスプローラー]で今までのPCから新しいPCに物件データをコピーしましたが、それらのデータが[物件管理システム]の物件一覧に表示されない。

[エクスプローラー]で物件データをコピーしても[物件管理システム]には反映されません。
今までのPCの[物件管理システム]から『ファイル/掃き出し』メニューを実行し、掃き出されたデータを新しいPCの[物件管理システム]から『ファイル/取り込み』メニューを実行して取り込んでください。

Q8 新規に物件データが作成できない。

画面の下半分に物件名等を入力する情報項目が最小化されていた為でした。
情報項目を最大化してコード、物件名等を入力してください。

Q9 【ユーザー設定】画面で非表示にしたい物件管理ファイルを解除して「OK」ボタンをクリックするとエラーになってしまう。

【原因】
非表示にしたい物件管理ファイルを解除すると「物件管理ファイル」のパスが空欄になってしまうためです。
【対応方法】
物件管理ファイル一覧からデフォルトで開きたい物件管理ファイルのパスを選択して「OK」ボタンをクリックしてください。

Q10 不要な物件管理ファイルを表示させたくないので、[エクスプローラー]で物件管理ファイルと同名のフォルダーを消してしまった。
しかし、物件管理ファイルウィンドウには消したはずの物件管理ファイルが表示されてしまいます。
完全に削除する方法はありますか?

物件管理システムでは一度作成した物件管理ファイルを削除することはできません。
画面上より該当物件管理フォルダを非表示とする場合は、以下の操作を行ってください。
1.『ツール/ユーザー設定』メニューを選択します。
2.【ユーザー設定】画面が表示されます。
3.「物件管理ファイル一覧」リストから[エクスプローラー]で削除したフォルダーと同名の物件管理ファイルのパスを選択して「解除」ボタンをクリックします。
4.「物件管理ファイル一覧」リストから他の物件管理ファイルのパスを選択してから「OK」ボタンをクリックします。
以上の手順で、物件管理ファイル一覧ウィンドウから削除されます。
※注意:BEStPRO-Mに非表示にしたい物件管理ファイルや物件データがあっても、[エクスプローラー]での削除は決して行わないでください。

Q11 誤って物件データを削除してしまったが復旧は可能か?

BEStPRO-Mで『ファイル/削除』メニューの選択により削除してしまった物件データは復旧できません。
【提案】
1.『ファイル/削除』メニューは使用を禁止します。
2.“ゴミ箱”という名前の物件管理ファイルをサーバーの共有フォルダーに作成して、不要な物件データは“ゴミ箱”に移動します。
3.BEStPROの管理者が定期的に“ゴミ箱”をチェックして、不要と判断した場合に『ファイル/削除』メニューで削除します。

Q12 BEStPRO-Mで新規作成ができない。

『表示/分割して表示』メニューがOFFにいることが考えられます。
『表示/分割して表示』メニューをONにしてください。

Q13 作成した物件データを受渡したいがどのようにすればいいか?

【受渡し側での操作】
1.『ファイル/掃き出し』メニューを実行します。
2.【名前を付けて保存】画面で「保存」ボタンを押下します。
(必要に応して、保存先のフォルダーやファイルの名称を変更します。)
3.出力されたファイルを受取り側に渡します。
【受取り側での操作】
1.『ファイル/読み込み』メニューを実行します。
2.【開く】画面で渡されたファイルを選択し、「開く」ボタンを押下します。
3.物件一覧に物件データが追加されます。

Q14 情報項目カスタマイズで追加した項目を物件一覧に表示したい。

以下の手順を実行してください。
1.『ツール/ユーザー設定』メニューを選択します。
2.【ユーザー設定】画面の「表示項目」タブを選択します。
3.「入力項目」リストから追加した項目を選択し、「表示項目」リストの追加したい場所を選択して「追加」ボタンをクリックします。
4.【ユーザー設定】画面の「OK」ボタンをクリックします。

Q15 物件管理ファイルの切り換えができない。New!

物件管理ファイルの切り換えが行えない場合は以下の操作が行われている場合があります。
・「物件情報が編集中」、画面下半分の情報項目が開いている。
・「内訳書編集中」、BEStPRO-UX、その他積算システムが起動している。
上記の場合は処理を終了してから再度、物件管理ファイルの切り換えを行ってください。

また上記処理が行われていないのに物件管理ファイルの切り換えができない場合は、前回作業を行った際に何らかの影響でロックファイルが作成されてしまった可能性があります。
その場合は『ファイル/ロック解除』メニューを実行してください。