製品Q & A: BEStPRO-UX

1.データ入力関連

Q1 入力した文字が消えてしまう。

全角文字を入力した場合には、必ずキーボードの"Enter"キーを押して、入力した文字を確定してください。

Q2 入力文字数内の文字を入力しているのに、文字が全部入力されない。

文字の中に「スペース(空白文字)」が入力されている可能性があります。 スペースも1文字として数えますので、余分なスペースは削除してください。

2.材料単価マスター編集

Q1 [材料単価マスター編集]で【科目の表示】画面の中に、科目名称を追加したい。

[材料単価マスター編集]で材料データを区分する方法の最上位レベルである工種別科目名称の登録は『設定/工種別科目名称』メニューで行います。ここで登録した科目名称は【科目の表示】画面に表示されます。『設定/科目名称』メニューで登録した科目名称は【科目の表示】画面には表示されません。ここで登録する科目名称は、内訳書編集で科目体系を入力する時に使用します。

Q2 [コア標準材料マスター]の科目名称を変更したいのですが、どのようにしたらよいか?

1. 「コア標準材料マスター」のファイルを開きます。
2. 『設定/工種別科目名称』メニューを選択します。
3. 【工種別科目名称の編集】画面が開きますので、変更する科目名称を選択し、変更したい名称を入力します。
4. 右側にある「変更」ボタンをクリックします。

Q3 [コア標準材料マスタ]の名前を変更してコピーする方法を教えてほしい。

1. 『ファイル/コピー』メニューを選択して【コピー】画面の「コア標準材料マスター」を選択します。
2. 【マスター情報の設定】画面の「コード」と「名称」を入力して「OK」ボタンをクリックします。
3. 【ファイル名をつけて保存】画面で「保存する場所」を確認し「保存」ボタンをクリックします。

Q4 材料単価マスターを新規に作成して、単価ファイルも作成し単価を入力した。 内訳書を編集中、「材料選択」でデータを読み込もうとすると“単価ファイルが読込めません" とエラーメッセージが表示され、単価欄には、“0”と表示される。

内訳書を新規に作成するときに、単価区分が全て設定されていない可能性があります。 [内訳書編集システム]の『設定/内訳書情報』メニューを選択して設定されていない単価区分を設定してください。

Q5 [材料単価マスター編集]の画面で科目表示“内装工事”を選択しようとすると“ロックされています”とエラーメッセージが表示されて開けない。

ロックがかかってしまっていることが考えられますので、以下の手順で解除してください。
1. 『科目/ロック解除』メニューを選択します。
2. “内装工事”を選択し、 「ロック解除」ボタンをクリックします。

Q6 [材料単価マスター編集]でテキスト出力をした後、WordやExcelでデータを編集した。 その後、テキスト読み込みするにはどうすればよいのか?

『ファイル/テキスト読み込み』メニューを実行してください。

Q7 『設定/単価区分名称』メニューはどのように使用するものなのか?

ここで単価区分の名称を設定しておくことによって、新規に単価ファイルを作成する時に「単価区分」の項目名に表示されます。

Q8 『設定/単価保守キーワード』メニューはどのように使用するものなのか?

ここで単価保守キーワードを設定することによって、明細書の「単価保守キーワード」欄のコンボボックスに表示されます。 キーワードを設定して、『検索/材料単価検索』メニューを実行すると、選択したキーワードが 設定されている材料のみを表示する事ができます。
≪利用例≫
材料をメーカーごとに設定しておくと、単一のメーカーの材料単価が変わったときにそのメーカーの材料のみを表示させ、単価を変更する事ができる。

Q9 [内訳書編集システム]をインストールしたが、「BEStPRO 材料マスター」が見つからない。

「BEStPRO 材料マスター」は[内訳書編集システム]に初めから入っているマスターではなく、 別売りの[BEStPRO-Z]に入っているデータです。[BEStPRO-Z]から「ZAIRYO001.mas」を材料マスターが保存してあるフォルダーにコピーして使ってください。
※サンプルの材料マスター(コア標準材料マスター_2)は初期値では、[BEStPRO-UX]の1階層下にある「Master」というフォルダーに存在します。特に変更する必要がなければ、このフォルダーにコピーしてください。

Q10 [材料単価マスター編集]を起動しようとすると、“既に起動しています。”とメッセージが表示され、起動できない。

「BEStPRO-UX」フォルダの中に“bumas.net"というファイルが存在している可能性があります。 このファイルを削除すれば起動できます。

Q11 「部位」欄のコンボボックスの部位名称を追加または削除したい。

以下の2つの方法があります。
■[システム設定]の「部位名称」ボタンをクリックします。 【部位名称】画面が開きますので、部位名称を追加または削除してください。

Q12 科目を開こうとすると、ロックが掛ってしまっていたため、開けなかった。 そこで、ロック解除しようとすると、“今後排他管理を行えなくなります。”とメッセージが表示される。

このメッセージは“現在開いている状態では排他管理を行わない"という意味です。 次回に起動したときには影響しないので、そのままロック解除を行ってください。

Q13 経済調査会から出している積算資料CD-ROMを材料単価マスターに読み込ませると、施工単価が読み込めない。

資材コード管理が異なっており、施工単価は対応しておりません。

Q14 材料マスター編集でExcel出力は可能ですか?

『ファイル/テキスト出力』メニューを実行し、出力されたデータをExcelで開くことができます。

Q15 外部に積算を依頼したいが材料マスターを渡す時に単価情報は出したくない。

拡張子が「.t01」等のファイルが単価の情報を持つデータなので、それを渡さないようにしてください。

Q16 科目を跨いで材料行をコピーしたい。

以下の手順で、行コピー、行貼り付けを行ってください。
※以下手順は例として、コンクリート工事に登録された材料行を左官工事にコピー、貼り付けした場合です。
1.『科目/科目の表示』メニューを選択します。
2.【科目の表示】画面で“コンクリート工事”を選択して「OK」ボタンをクリックします。
3.コピーを行う材料行を選択します。
4.『編集/行コピー』メニューを選択します。
5.『科目/科目の表示』メニューを選択します。
6.【科目の表示】画面で“左官工事”を選択して「OK」ボタンをクリックします。
7.空行を選択します。
8.『編集/貼り付け』メニューを選択して貼り付けます。

3-1.内訳編集

Q1 内訳書のファイル名称を更新したい。

1. [物件管理システム]でコピーしたい物件データをダブルクリックして、情報ウィンドウを開いておきます。
2. 『ファイル/名前を付けて保存』メニューを実行します。
3. 表示された画面の“物件名”を変更して、「OK」ボタンをクリックします。

Q2 【材料選択(合成材料選択)】画面に、材料データが表示されない。

a.ファイルを新規に作成した時に、使用する材料マスターファイルが選択されていない可能性があります。
 1. 内訳書情報で確認します。
 2. 【内訳書情報】画面が開きます。「材料マスター」が設定されているか確認します。
b.材料単価マスターで、「大区分」「部位」のコンボボックスから《すべて》を選択しないと、登録されている材料データが表示されません。

Q3 「摘要」欄の入力文字数を増やしたい。

基本的には材料マスターファイルから作り直す必要があります。

Q4 部分別内訳書から工種別内訳書への移行ができない。

工種別内訳書で体系を作成してから再度移行を実行してください。

Q5 合計金額に反映させたくない明細を入力するには?

行種別をコメント行に変更してください。

Q6 同一物件データを同時に編集する事はできますか?

同一科目を開いていなければ同時編集は可能です。
※同一科目を複数ユーザーで編集することはできません。

Q7 摘要欄のみに文字を入力すると仕様行になってしまう。

名称欄が空白のままですと仕様行になるようにプログラムしています。項目行にする為にはその行を選択して「項目行」ボタンをクリックしてください。

Q8 数量を入力すると提出、NETそれぞれに同数値が連動してしまう。

『設定/数量・単位連動』メニューを実行する事で、連動のON/OFFの切り換えが可能です。

Q9 BEStPRO-Uでは最下行の合計行が削除できたがUXではできない。

最下行の合計行を削除すると合計金額が反映されなくなり危険なので、UXでは削除できない仕様となっております。

Q10 同じセル内で編集する際に、カーソルを方向キーで移動すると隣のセルへ移動してしまう。

「Ctrl」キーを押しながら方向キーを押してください。

Q11 工種別から部分別へ移行すると単価の情報も移行するか?

単価の情報も移行します。

Q12 表示設定を編集しても新規物件作成時には初期値に戻ってしまう。

表示設定を編集してだけでは新規に作成した物件データには反映されません。
以下の手順を行ってから物件データを作成してください。
1.『表示/表示設定』メニューで【表示設定】画面を開きます。
2.表示したい項目のみにチェックを付けます。
3.「標準の変更」ボタンをクリックし、「OK」ボタンをクリックして【表示設定】画面を閉じます。
表示設定の初期値が変更され、新規作成する内訳書の表示画面に反映されます。

Q13 金額セット設定の初期値の設定方法を教えてほしい。

以下の手順を実行してください。
1.工種別内訳書を開きます。
2.『設定/金額セット設定』メニューを選択して、【金額セット設定】画面を表示します。
3.金額セット名を設定します。
4.「標準の変更」ボタンをクリックします。
※金額セット設定の機能は工種別内訳書のみとなっています。

Q14 工種別内訳書から実行予算内訳書に移行したら合計金額が一致しない。

数量の丸めの設定が工種別内訳書と実行予算内訳書で一致していない科目がある可能性があります。
移行先の実行予算内訳書の各科目の丸めの設定を工種別内訳書の各科目の設定に合わせてから、『内訳書/実行予算内訳書に移行』メニューを選択してください。
※内訳書の移行処理には、
「積算部位別→部分別」、「部分別→積算部位別」、「部分別→部分工種別」、
「部分別→工種別」、「工種別→部分別」、「工種別→提出用」
と種類があり各移行処理を行う場合も丸めの設定を確認して下さい。

Q15 消費税金額を自動入力する機能はあるか?

消費税金額を自動入力する機能はありませんが、消費税金額を直接入力する方法と、割掛け計算行を使用して入力する方法があります。
消費税金額を直接入力する場合は合計行の直上に行挿入して、その行を一式行に変換します。
その後、一式行の金額欄に消費税金額を手入力します。
割掛け計算行を使用する場合は以下の手順で設定します。
 1.タイトル行の直下にある項目行から合計行の直上にある項目行までを全て行選択して『行編集/行コピー』メニューを選択します。
 2.合計行を選択して『行編集/割掛け計算行』メニューを選択します。
 3.【割掛け計算行設定】画面が表示され、「掛け率」欄に「10」と入力して「OK」ボタンをクリックします。
 4.割掛け計算行が合計行の直上に挿入され、その金額欄に合計金額の10%に相当する金額が自動計算されます。

3-2.出力/読み込み関連

Q1 他社の内訳システムのデータを[内訳書編集システム]に読み込ませる方法は?

他社の内訳システムでBCS.CSV形式でデータを出力してください。
その後、『内訳書/データ読込/BCS.CSV』メニューを実行して、出力したデータを読み込んでください。

Q2 内訳書のデータをテキスト出力するにはどうすればよいか?

1. 『ファイル/データ出力/テキスト』メニューを選択します。
2. 出力する工事項目を選択します。
3. 右側の「出力項目」で必要な項目にチェックを付けます。
4. 【テキスト出力】画面が表示されるので、保存する場所を確認して「保存」ボタンをクリックします。

Q3 『内訳書/データ出力/BCS.CSV 』メニューを実行すると、“科目集計行と一般行が混在する為に変換できません。”とメッセージが表示され、BCS.CSV出力ができない。

BCS形式では科目集計行と一般行の混在を認めていないので、上記のようなメッセージを表示しています。 一般行が「小計行」の場合はその行を削除してから、『内訳書/データ出力/BCS.CSV』メニューを実行してください。

Q4 BCS.CSVの出力方法は?

『内訳書/データ出力/BCS.CSV』メニューを実行してください。

Q5 BCS.CSVの入出力は小計行を対応しているか?

対応しています。

Q6 EXCEL出力時にエラーが表示される。

Microsoftの仕様では1シートの改ページの最大値が1026です。それを超えた場合はエラーになります。
よって、以下の方法で対応してください。
1.エラーを出さない為に、小分けにしてEXCEL出力を行う。
2.出力された複数のExcelファイルを1つのExcelファイルの各シートにコピーする。

Q7 『内訳書/データ読込/BEStPROデータ』メニューの選択で、読み込み時の「はい」と「いいえ」ボタンの処理の違いが分からない。

既存の内訳データがある場合の処理が変わります。
 「はい」ボタン :全ての内訳データを削除してから読み込む。
 「いいえ」ボタン:内訳データを削除せず、明細を追加して読み込む。

3-3.その他

Q1 共通の材料単価マスターを作成して、それをサーバーにコピーしたい。

1. サーバーの材料単価マスターが格納されているフォルダーを探して、そこに作成した材料単価マスターをコピーします。
2. 各自のパソコンでフォルダーの設定を変更します。 『ファイル/開く』メニューの「フォルダの設定」ボタンをクリックします。
3. 「参照」ボタンをクリックし、【フォルダの場所】画面でサーバーの1.のフォルダーを指示し、「OK」ボタンをクリックします。
4. BEStPROを使う人は同一の材料単価マスターを使用する事ができるようになります。

Q2 サーバーに材料単価マスターをコピーした。 「単価の表示」ボタンをクリックし、【単価の選択】画面で、単価ファイルを選択すると、“単価ファイルが見つかりません”とエラーメッセージが出て開けない。

材料単価マスターをコピーする際に、単価ファイルも一緒にコピーしてください。

Q3 複数のパソコンで作成した内訳書を1つにまとめたい。

サーバーで作成した内訳書に、パソコンAとパソコンBで作成した内訳書をまとめるとします。
1. パソコンAで[物件管理システム]を起動します。
2. 該当する物件データを選択して、『ファイル/移動』メニューを選択し、保存先にサーバーの物件管理ファイルを指示して実行します。
3. パソコンBでも1.〜2.の手順で操作します。
*以上の操作でサーバーの物件管理ファイルに、パソコンA、Bそれぞれの物件データがコピーされました。
4. サーバーで[物件管理システム]を起動して、該当する物件データを選択して[内訳書編集システム]を起動し、『ウィンドウ/画面の左半分に表示』メニューを実行します。
5. 再び[物件管理システム]を表示して、パソコンAからコピーした物件データを選択し、[内訳書編集システム]を起動して、『ウィンドウ/画面の右半分に表示』メニューを実行します。
*以上の操作で2つの内訳書が並べて表示されました。
6. それぞれの内訳書で、コピーする階層と貼り付ける階層を表示して、サーバー側の内訳書にパソコンAからコピーした内訳書の内容を貼り付けます。
7. データのコピーが終わりましたら、パソコンAの内訳書を閉じます。
8. 再び[物件管理システム]を表示して、今度はパソコンBからコピーした物件データを選択して、5.〜7.の手順で操作します。

Q4 内訳書のファイルをコピーする方法は?

1. [物件管理システム]でコピーする物件データをダブルクリックして、情報ウィンドウを開きます。
2. 物件データが選択された状態で『ファイル/名前を付けて保存』メニューを実行します。
3. 【名前を付けて保存】画面で“物件名”を変更して「OK」ボタンをクリックします。

Q5 画面に納まる範囲を変更したい。

各列を左方向にドラッグして列幅を調整してください。

Q6 『ファイル/システム環境設定』の【システム環境設定】画面のデータを他のパソコンにコピーしたいが、どのファイルをコピーすればよいか?

「内訳環境.sys」というファイルをコピーしてください。

Q7 文字長が18文字の材料単価マスターを使用して新規に作成した内訳書に、違う文字長(12文字)の内訳書のデータを行コピーしても差し支えないか?

コピー元の内訳書の文字長がコピー先の文字長よりも小さい設定の場合は、文字長の違う内訳書間での行コピーによる編集も可能です。

Q8 内訳編集画面に番号欄を表示して、連番を入力したい。

1. 内訳編集画面を表示して『表示/表示設定』メニューを選択します。
2. 「番号」にチェックを付けて「OK」ボタンをクリックします。(「番号」欄が表示されます。)
3. 「番号」欄の列を選択状態にして『編集/明細番号編集』メニューを実行します。

Q9 「式」等の単位は、数量が整数値で表示される。 他の単位のように、小数点以下も表示されるようにするにはどうすればよいか?

1. 『ファイル/システム環境設定』メニューを実行し、【システム環境設定】画面を開きます。
2. 「整数値単位の登録」タブをクリックします。
3. リストボックスから小数点以下も表示したい単位を選択して、「削除」ボタンをクリックします。
※但し、既に入力されているデータには反映されません。 一旦違う単位を選択した後、その単位を選び直すと反映されます。

Q10 印刷書式名に設定可能な文字長はどのくらいか?

全角15文字です。

Q11 システムの終了時にデータは自動保存されるのか?

自動保存されます。

Q12 物件フォルダーに保存されている.tmpファイルとは?

保存処理を行うまでの一時保存されたファイルです。

Q13 数量欄に100を超える数値を入力すると小数点以下の数値が表示されなくなった。

環境設定で「100以上は整数値に変換」チェックボックスがONになっている可能性があります。OFFにしてください。

Q14 提出、NETの表示色を変更したい。

『ファイル/システム環境設定』メニューを選択して「表示色」タブから各表示色を選択してください。

Q15 部位欄にコンボボックスが表示されない。

【環境設定】画面に“名称欄上段を使用”が設定されていたので“部位欄を使用”を設定してください。

Q16 新しくインストールしたPCでBEStPRO-UXの社内用の材料マスターや表示内容を社内で同じにしたい。

社内用の材料マスターを「BEStPRO-UX」フォルダー内の「master」フォルダーにコピーしてください。
表示内容については同じにしたいデータが保存されているPCの「BEStPRO-UX」フォルダーに保存されている以下のファイルを新規PCの「BEStPRO-UX」フォルダーにコピーしてください。
「busys.sys」ファイル
「内訳環境.sys」ファイル
「設定.SYS」ファイル

Q17 BEStPRO-UXにデータを入力したのに、再度開くとデータが表示されない。

別物件データで他の種類の内訳書を開いたのち、元の物件データで内訳書を開くと、内訳書の種類が変わり、内容が表示されない場合があります。
元の物件データで内訳書を一旦閉じてから、『内訳書/内訳書を開く」メニューを選択して編集していた内訳書を選択して開きなおしてください。

Q18 [物件管理システム]の『ファイル/掃き出し』メニューで出力した物件ファイルを「ファイル/取り込み』メニューで 取り込む。その物件データを内訳書で開くと、「他のユーザーが開いているため編集ができません。」とエラーメッセージが 表示され、内訳書が開かない。

該当する物件データが編集中の状態になっている可能性があります。
以下の手順で編集中にだけ作成されるロックファイルを削除してください。
1.物件データの保存先は[物件管理システム]の『ツール/ユーザー設定』メニューで【ユーザー設定】画面を開き、 ”物件管理ファイル”テキストボックスの内容を確認します。
2.[エクスプローラー]で上記のファイルが存在するフォルダーを開きます。
3.そのフォルダー内にある物件管理ファイルと同名のフォルダーを開きます。
4.該当する物件データのフォルダーを開きます。
5.以下のファイルを削除します。
 @(内訳書名)_○○_(PC名).lok
  ※○○はシステムが物件データごとに管理している科目番号です。
 A(内訳書名).NUM
 B(内訳書名).SHR

Q19 起動時に「材料マスターの読み込みに失敗しました」とメッセージが表示されてしまう。

【原因】
 ・内訳書で使用している材料単価マスターが[材料単価マスター編集]に登録されていないためです。
【対応方法】
以下の手順を実行してください。
・起動時のメッセージが表示されなくなり、正常に起動します。
1.[BEStPRO-M]の『編集/材料単価マスター』メニューを選択します。
2.[材料単価マスター編集]の『ファイル/開く』メニューを選択します。
3.【開く】画面の「フォルダの設定」ボタンをクリックします。
4.「参照」ボタンをクリックします。
5.【フォルダの選択】画面の「ファイルの場所」コンボボックスを開き、内訳書で使用している材料単価マスターが保存されているフォルダーに切り換えて「OK」ボタンをクリックします。
6.【フォルダの設定】画面の「追加」ボタンをクリックし、「OK」ボタンをクリックします。
7.【開く】画面の「キャンセル」ボタンをクリックします。
8.[材料単価マスター編集]を終了します。

Q20 単価の文字色が“赤”なのは何故か?

材料マスターを使用している場合は以下の色になります。
・材料選択した項目行の単価は“青”。
・材料選択した項目行の単価を変更した場合は“赤”。
※材料マスターを使用していない場合は全ての単価は“黒”になります。

Q21 新規物件を作成する際、「提出」と「NET」以外の金額セットも初期値として表示させたい。

「設定/金額セット設定」メニューを選択して、【金額セット設定】画面で金額セット名を登録した後に「標準の変更」ボタンをクリックしてください。
次回、新規に物件を作成した際、【金額セット設定】画面で登録した金額セット名も初期値として表示されます。

Q22 材料選択を実行しても、その画面が表示されない。

【材料選択】画面がディスプレイの枠外に移動されたことが原因です。
以下の手順を実行してください。
1.「材料選択」ボタンをクリックします。
2.「Alt」+「スペース」キーを同時に押下します。
 ※小さなメニューが表示されます。
3.「M」キーを押下します。
4.方向キーの「←」、「→」を押下します。
 小さなメニューが画面の右側に表示された場合は「←」を押下します。
ディスプレイの枠外から【材料選択】画面が移動してきて、正常に表示されます。

Q23 どこまで編集したか分かるように目印を付けられないか?

科目行の名称欄下段の文字色を変更する事で、目印にする事ができます。
以下の手順を実行してください。
1.編集が終わった科目行の名称欄下段を選択します。
2.『編集/色設定』メニューを選択します。
3.【色設定】画面から黒以外の色ボタンをクリックします。
4.【色設定】画面を「OK」ボタンで閉じます。

4.印刷関連

Q1 突然、印刷できなくなった。

Windowsでは印刷するときにデータを1度ファイルにしてからプリンター出力するため、 かなりのディスクの空き容量が必要になります。 ディスクの空き容量が少ないときには、少しずつ分けて印刷してください。

Q2 印刷される向きが設定と異なる。

各システムでのデータ印刷時に、【プリンタの設定】画面で、印刷の向きを”横”と設定しているのに縦で印刷されてしまうような場合には、以下の項目について確認してください。
各システムの【印刷書式設定】画面を開き、「プリンタ」ボタンをクリックします。【プリンタの設定】画面が開きます。 「用紙の選択/サイズ」に表示されている名称に”横”と表示されていないか確認します。
(「用紙の選択/サイズ」であらかじめ”横”と表示されている名称を選択した場合に「印刷の向き」を”横”と設定してしまうと、横形の用紙に対して横向きという設定になるため、実際には縦で印刷されてしまいます。) 「印刷の向き」または「用紙の選択/サイズ」を変更して「OK」ボタンをクリックします。

Q3 ヘッダー・フッターに入力する文字の大きさは変更できますか?

【印刷書式設定】画面の「ヘッダー・フッター」タブのそれぞれの「フォント」ボタンをクリックして、サイズを設定してください。

Q4 内訳書を印刷するときに「数量」、「単価」、「備考」欄を空白にしたい。

1. 『ファイル/内訳書印刷・プレビュー』メニューの「オプション」ボタンをクリックします。
2. 「数量抜き印刷」「単価抜き印刷」をチェックして「OK」ボタンをクリックします。
3. 「備考」欄は対応していないので、印刷書式で「備考」欄の幅を“0”にします。

Q5 「番号」欄を印刷したい。

『表示/表示設定』メニューを選択します。「番号」にチェックをつけて「OK」ボタンをクリックすると「番号」欄が表示されます。

Q6 内訳書を印刷すると、数量・単価・金額共に、カンマが表示されない。

【印刷書式設定】画面の「その他」タブの“数値の印刷”の「“、”を印刷しない」のチェックをはずして印刷します。

Q7 内訳書の「備考」欄が印刷されない。

【印刷書式設定】画面の「帳票」タブの「巾」の「備考」が“0”になっているか確認します。「備考」欄の巾を設定し直してください。

Q8 印刷書式をコピーした。 印刷書式で「標準」を選択して「プリンタ」ボタンをクリックすると “プリンタが見つかりません”とエラーメッセージが出る。

1. 印刷書式の「標準」を削除して新たに「標準」と入力して「追加」ボタンをクリックします。
2. 追加された「標準」を選択して「設定」ボタンをクリックすると、正常にプリンターの設定が行えるようになります。
※ 印刷書式をコピーした場合、同じプリンターを共有しているパソコンでないと使用できません。

Q9 余白などの印刷書式を設定し直して印刷した。 次に印刷しようとすると、設定が元に戻ってしまっている。

プレビュー画面で印刷書式を設定している可能性があります。プレビュー画面での印刷書式設定は保存されないので、『ファイル/印刷書式』メニューで行ってください。

Q10 プリンターを変えたので、印刷書式の中で設定を変更しようとしたところ、“プリンタが見つかりません。”というエラーメッセージが出る。

書式設定で、名前を変更して追加します。新しく追加した書式であれば設定可能です。

Q11 印刷プレビュー画面で印刷書式を変更しても、次に開くと元の設定に戻ってしまう。

プレビュー画面上で印刷書式を変更しても、変更した書式は保存されません。 変更した書式を保存する場合は、『ファイル/印刷書式』メニューで設定してください。

Q12 B5用の印刷書式で印刷しても、B4サイズの用紙で印刷されてしまう。

【印刷書式設定】画面で「プリンタ」ボタンをクリックして、用紙のサイズを“B5”に設定し直してください。

Q13 内訳書を印刷するとき、「印刷書式」では横向き用のものを選んでいるのに、実際には縦向きに印刷されてしまう。

【印刷書式設定】画面で、「プリンタの設定」ボタンをクリックして、用紙の向きを“横”に設定してください。

Q14 『ファイル/印刷書式』メニューで印刷書式を新規に作成し、その書式を使って内訳書を印刷した。もう一度【印刷書式】画面を開くと、新規に作成した印刷書式がなくなってしまっている。

[エクスプローラー]で印刷書式のファイル「印刷書式.sys」を右クリックし「プロパティ」を選択してください。 「属性」が“読み取り専用”になっている可能性があります。その場合は、“読み取り専用”チェックボックスをOFFにしてください。

Q15 あらため計を作成して印刷すると、合計から下の行(「消費税」「あらため計」行)が 次のページに印刷されてしまう。

印刷書式設定で、合計行の印刷位置を“最下行に印刷”と設定している可能性があります。 「合計行」「あらため計」の両方とも合計行と判断されるため、このような現象が起きました。 以下の手順で操作してください。
1. 『ファイル/印刷書式』メニューを選択します。
2. 使用する印刷書式名を選択して、「設定」ボタンをクリックします。
3. 【印刷書式設定】画面が開きますので、「その他」タブをクリックします。
4. 「合計行の印刷」の中の、“空行をあける”、“最下行に印刷”のどちらのチェックボックスもOFFにします。

Q16 横向き印刷ができない。

【印刷書式設定】画面の「プリンタ」ボタンで印刷の向きを“横”に設定してください。

Q17 印刷時にフッターに「ページ/総ページ」と表示させるには?

【印刷書式設定】画面の「ヘッダー・フッター」タブでフッター部分にカーソルを指示して「ページ」ボタンをクリックし、「/」キーを押してから総ページの数値を入力してください。

Q18 各PCへの印刷書式、環境設定の設定方法は?

“印刷書式.dat”ファイル、“内訳環境.sys”ファイルを各PCの「BEStPRO-UX」フォルダーに上書きコピーしてください。

Q19 PCを入れ換えたら今までの印刷書式が表示されず使えなくなった。

今までのPCの「BEStPRO-UX」フォルダーから“印刷書式.dat”ファイルをコピーして、新しいPCの同フォルダーに上書きコピーしてください。

Q20 フォントを変更しても印刷時に反映されない。

【印刷書式設定】画面の「フォント」タブで変更してください。

Q21 複数のPCで同じ印刷書式を共有できますか?

可能です。以下の手順で行ってください。
操作方法
1.編集した印刷書式が登録されているPCの「BEStPRO-UX」フォルダーから“印刷書式.dat”ファイルをコピーします。
2.他のPCの「BEStPRO-UX」フォルダーにコピーした“印刷書式.dat”ファイルを貼り付けします。

Q22 印刷時の1ページの行数はどこで設定するのか?

【印刷書式設定】画面の「帳票」タブの“高さ”の「行数」に設定したい行数を入力してください。
また、行数の数値を大きくすると1ページに収まらなくなる場合がありますので、「項目行」、「明細行」の高さの値を変更し調整してください。

Q23 印刷時に番号列を追加した印刷書式を作成したい。

以下の手順を実行してください。
1.『ファイル/印刷書式』メニューを選択します。
2.通常使用している印刷書式を選択して「印刷書式名」欄の末尾に「番号あり」と入力して「追加」ボタンをクリックします。
3.【印刷書式設定】画面の「番号印刷」チェックボックスをONにします。
4.「番号」欄に巾寸法を入力し、その分の寸法を備考などから引いた数値を入力します。
5.「OK」ボタンをクリックします。
6.印刷時に「番号あり」の印刷書式を選択して「OK」ボタンをクリックします。